Skip to content

Pimcore: ExtJS ‚Äč

Hints

  • Pimcore 11 uses ExtJS 7.0.0
  • Symfony routes config {options: {expose: true}} needed for frontend Routing.generate(...)
  • Class.create is Pimcore specific and is not part of ExtJS